Problems and bugs

Please use the forum for any board specific questions, suggestions or issues.
User avatar
granath
Posts: 310
Joined: Wed May 03, 2017 3:50 pm
Location: Probably reading...

Problems and bugs

Post by granath » Sun May 07, 2017 11:20 am

Simon, if you're wondering why nobody's replying to your post When did you last read an AMC book, it's because at least I can't find the reply button on the post. Something iffy with the settings?
Do, or do not. There is no try. --Yoda
Decaf coffee is an oxymoron. Instant coffee is an abomination. Give me the real thing and nobody gets hurt. :twisted:

User avatar
Simon
Site Admin
Posts: 237
Joined: Tue May 02, 2017 8:12 pm
Location: Glued to my keyboard...
Contact:

Re: Problems and bugs

Post by Simon » Sun May 07, 2017 12:46 pm

granath wrote:
Sun May 07, 2017 11:20 am
Simon, if you're wondering why nobody's replying to your post When did you last read an AMC book, it's because at least I can't find the reply button on the post. Something iffy with the settings?
Ooo. Thanks granath... I think I've fixed it... feel free to have another shot at replying, or starting a new thread!
Cheers

Simon!

McCarron2
Posts: 130
Joined: Thu May 04, 2017 7:04 pm

Re: Problems and bugs

Post by McCarron2 » Wed May 10, 2017 1:22 am

I am probably doing something wrong. Even though I have read the topics and replies, when I first tap them it does not go to "new posts". If just said no new ones and by the dates there are new ones. With so few posts it is really not a problem but when they get 30 pages long, it will. Sorry to bother you.
McCarron2

User avatar
granath
Posts: 310
Joined: Wed May 03, 2017 3:50 pm
Location: Probably reading...

Re: Problems and bugs

Post by granath » Wed May 10, 2017 3:17 am

McCarron, your post is a bit unclear. I take it that you want the board set up so that you can start by reading the new posts without scrolling? Or for new posts to be emphasized in some way at the end of the thread (or the beginning, if you have it set up so the most recent posts show at the top)?

However, if the thread says no new posts although the timestamp shows there are new ones, you need to take a look at your browser settings and make sure cookies are enabled for this board. Posts made between your visits show up as new, but for that to happen the board has to know when you last visited, and it uses cookies to do that.
Do, or do not. There is no try. --Yoda
Decaf coffee is an oxymoron. Instant coffee is an abomination. Give me the real thing and nobody gets hurt. :twisted:

User avatar
P'ter
Posts: 43
Joined: Wed May 03, 2017 7:44 pm
Location: The wet & windy wilds of Wolverhampton

Re: Problems and bugs

Post by P'ter » Wed May 10, 2017 7:00 am

Posting Problems!

The original threads show up with a "Post Quick Reply" space at the bottom for us to type into. The newer threads (like this one) don't have that luxury for some reason: though there are still post reply buttons at the top and bottom left which take one to the "advanced" editor.

User avatar
Simon
Site Admin
Posts: 237
Joined: Tue May 02, 2017 8:12 pm
Location: Glued to my keyboard...
Contact:

Re: Problems and bugs

Post by Simon » Wed May 10, 2017 2:26 pm

McCarron2 wrote:
Wed May 10, 2017 1:22 am
I am probably doing something wrong. Even though I have read the topics and replies, when I first tap them it does not go to "new posts". If just said no new ones and by the dates there are new ones. With so few posts it is really not a problem but when they get 30 pages long, it will. Sorry to bother you.
McCarron2
When you are viewing a forum the threads with new posts since your last visit have a little icon (that looks like a sheet of paper with corner folded over) just before the thread title. If you click that it jumps you to the new posts. Or if you enter the thread without clicking that icon, just above the first post, to the right hand side of the page is a link to jump you the the first unread.

Finally, if you subscribe to a thread, you get a notification when you first log in to the board. This is on the top right of your screen, just below the search bar, next to where your private messages pop up.

Hope this helps, let us know if there is anything else we can help with.
Cheers

Simon!

User avatar
Simon
Site Admin
Posts: 237
Joined: Tue May 02, 2017 8:12 pm
Location: Glued to my keyboard...
Contact:

Re: Problems and bugs

Post by Simon » Wed May 10, 2017 2:27 pm

P'ter wrote:
Wed May 10, 2017 7:00 am
Posting Problems!

The original threads show up with a "Post Quick Reply" space at the bottom for us to type into. The newer threads (like this one) don't have that luxury for some reason: though there are still post reply buttons at the top and bottom left which take one to the "advanced" editor.
I wonder if we have nudged a setting as we have been tweaking the board, I'll have a look when I get in from work later. In the mean time, have you noticed this across all forums, or just some?
Cheers

Simon!

User avatar
Simon
Site Admin
Posts: 237
Joined: Tue May 02, 2017 8:12 pm
Location: Glued to my keyboard...
Contact:

Re: Problems and bugs

Post by Simon » Wed May 10, 2017 2:27 pm

P'ter wrote:
Wed May 10, 2017 7:00 am
Posting Problems!

The original threads show up with a "Post Quick Reply" space at the bottom for us to type into. The newer threads (like this one) don't have that luxury for some reason: though there are still post reply buttons at the top and bottom left which take one to the "advanced" editor.
I wonder if we have nudged a setting as we have been tweaking the board, I'll have a look when I get in from work later. In the mean time, have you noticed this across all forums, or just some?
Cheers

Simon!

McCarron2
Posts: 130
Joined: Thu May 04, 2017 7:04 pm

Re: Problems and bugs

Post by McCarron2 » Wed May 10, 2017 2:28 pm

Thanks for the help. It seems to be working today. Just goes to the unread posts. Thanks again.

User avatar
Simon
Site Admin
Posts: 237
Joined: Tue May 02, 2017 8:12 pm
Location: Glued to my keyboard...
Contact:

Re: Problems and bugs

Post by Simon » Wed May 10, 2017 2:32 pm

McCarron2 wrote:
Wed May 10, 2017 2:28 pm
Thanks for the help. It seems to be working today. Just goes to the unread posts. Thanks again.
Not a problem! :)
Cheers

Simon!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest